Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-symfony-swiftmailer-bridge - Symfony Swiftmailer Bridge

Website:
https://symfony.com
Licence:
MIT
Vendor:
Remi Collet
Description:
Provides integration for Swift Mailer (http://swiftmailer.org/) with various
Symfony components.

NOTE: Deprecated since version 2.4, to be removed in 3.0. Use SwiftmailerBundle
instead.

Packages

php-symfony-swiftmailer-bridge-2.8.51-2.el6.remi.noarch [17 KiB] Changelog by Shawn Iwinski (2019-06-19):
- Disable tests by default (follows php-symfony3 and php-symfony4 pkgs)
- Always require build dependencies
- Use range version dependencies for Fedora >= 27 || RHEL >= 8
- Bump psr/log min version to 1.0.1 so php-composer(psr/log) virtual provide can be used
php-symfony-swiftmailer-bridge-2.8.51-1.el6.remi.noarch [17 KiB] Changelog by Remi Collet (2019-04-18):
- update to 2.8.51